News:

Final Fantasy XVI uscirà il 22 giugno 2023 e sarà doppiato in italiano

Menu principale
avatar_domx

MOGURI MOD ERRORI

Aperto da domx, 2 Gennaio 2021, 20:49:26

Discussione precedente - Discussione successiva

domx

Salve a tutti. Ho un problema che vorrei risolvere. Ho Final Fantasy IX per PC e ho installato la MoguriMod_8.2.1.2 . Ora il gioco si avvia e si sente la musica e si vede una grafica spettacolare, ma compare come un icona blu al centro dello schermo che non riesco a togliere inoltre i tasti non mi funzionano ( non riesco a dialogare con gli altri personaggi del gioco ) .
Qualcuno può aiutarmi perfavore ? Grazie in anticipo.

Tidus™

A me funziona correttamente (almeno l'inizio, non sono andato oltre), devo verificare che versione ho.


lordmortimer

#2
Ciao, benvenuto. Riesci a farci uno screen?

EDIT: è forse questa?

Tidus™

La mia versione da pannello di controllo (non trovo il file originale) è la 1.20170227.
Ricordo che avevo dovuto smadonnare tra versioni 32/64bit però una volta partito ho visualizzato tutto correttamente.


domx

Sisi, è proprio quell'icona blu al centro dello schermo, e quando premo X per parlare con i personaggi questo non funziona, inoltre il menù non funziona nemmeno....

domx

Risolti i problemi .... ora , come posso avviare il gioco in widescreen senza bugs ???

lordmortimer

Quali bugs ti escono? E come hai risolto il primo problema?

domx

Risolto anche il WideScreen con la risoluzione. sono fortunato ho risolto da solo  :bana:

domx

Citazione di: lordmortimer il  3 Gennaio 2021, 12:03:05
Quali bugs ti escono? E come hai risolto il primo problema?
Per il WideScreen ho semplicemente cambiato la risoluzione dal Launcher di Moguri Mod. Quest'ultimo sono riuscito a farlo partire dalla versione Stream , è stato facilissimo.......e io che mi scervellavo !!

lordmortimer

Pensa che una delle soluzioni per il problema icona era di reinstallare :asd:

domx

Citazione di: lordmortimer il  3 Gennaio 2021, 12:45:02
Pensa che una delle soluzioni per il problema icona era di reinstallare :asd:
Si ho provato svariate volte , però non avevo Steam installato quindi mancava l'essenziale ! Sta storia che provo a far funzionare il Moguri Mod è andata avanti per mesi ma ora finalmente va tutto a gonfie vele :)